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1. Remote Management Software 

1-1. Introduction 

1) Overview 

The CMS is designed to manage the DVR through the network at a distance. 

You can use the following functions using the remote management software. 

 Remote real-time image monitoring 

 Remote search and playback of recorded images 

 Smart Search and playback of images stored in the user computer 

 System setting for the remote DVR 

 Calculation of time available to record depending on the hard disk space 

 Transform the MPEG-4 format download and recorded files to MPEG-1 format files 

 System upgrade 

 Other functions 

 

2) Feature 

 With one computer, connects to the remote DVR up to 4,096 units 

 Remote search and playback of recorded images 

 Smart Search and playback of images stored in the user computer 

 System setting for the remote DVR 

 Calculation of time available to record depending on the hard disk space 

 Up to 8 users can connects to one DVR at the same time 

 With 16 channel connections, image data transmission at up to 120 fps 

 real time monitoring, remote control record and replay, and full screen playback 

function 

 Monitoring using Drag & Drop by channel  

 Magnify / contract real time image 

 Image and voice backup by network download 

 Replay and smart search function of Backup PC file 

 Backup of recorded images using the download 

 Search and playback of backup local files 

 Modifies, edits, saves and applies settings such as record/schedule/NTP/network of 

the DVR  

 User-friendly Graphic User Interface(GUI) 
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3) System recommendation  

 

Software  

* OS: Windows 2000 Service Pack 4,  

Windows XP Service Pack 2,  

Windows 2003 Service Pack 1,  

Windows Vista 

* Direct X 9.0 or higher 

* Internet Explorer 6.0 or higher 

Hardware 

* CPU: Intel Pentium4,  3.0 GHz 

* RAM: More than 512 MB (DDR) 

* Video Card: NVIDIA FX chipset-based More than 128MB 

      ATI Radeon 9000 Series(AGP) 

             ATI Radeon x3000 Series(PCI Express) 

             Matrox Chipset-based More than 64MB 

      Video memory of more than 64MB 

             Product supporting the YUV Format and Overlay 

 

* HDD: More than 20GB 
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1-2. Installing Software 

① Insert the remote management software CD provided with the product into the CD drive. 

② Click the Setup.exe file. 

③ If the installation language selection window is displayed, select an installation language 

and click the [Ok].  

④ If the installation wizard is displayed, continue to install it by following the screen guide. 

 

 

CMS 

This remote management program allows the user to utilize real time monitoring, search, 

playback, change of DVR settings and system software upgrade by accessing several DVRs 

using the network.  

TransCoder  

This program transforms the MPEG-4 format download and recorded files to MPEG-1 format 

files, allowing the user to see them using the Windows Media Player.    

Network Upgrade 

This update program is used to update the DVR by utilizing the RS232C Cable and Cross 

Cable. You could upgrade with using network IP address. 

Calculator 

The calculator program estimates the record duration depending on the HDD space and record 

settings.  
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1-3. Starting the remote management program 

1) Starting  

 

② When a user login window appears, enter the manager code to run a program  

(Default Password: 1111111) 

 

③ When the program is run, the following startup screen is displayed. 
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2) Graphic User Interface(GUI)  

 

 

1  Function mode selection tabs 

 
Remote real-time monitoring 

 
Remote search and playback of recorded images 

 
Search and playback of images stored in the user computer 

 

 

2  Window control and program exit buttons  

 Version information  

 Window minimization  

 
Window maximization  

 Program exit  
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3  Function buttons  

 
Environment setting  

 
Address Book  

 
Image Captures 

 
Image Print 

 
Controls of Image colors 

 
Screen Record 

 
User Group Control 

 
1-channel divided screen mode 

 
4-channel divided screen mode  

 
16 / 25 / 36 / 49 / 64 channel divided screen mode  

 
Real time screen rotation function 

 
User screen setting addition  

 
Full screen mode chosen from a user screen setting 

 Full screen mode  
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Playback Control Button  

 

This buttons is used for the playback. 

Forward Play / Reverse Play 

Forward Single Frame Play / Reverse Single Frame Play 

Fast Forward / Fast Rewind 

 • The speed control for the normal play ranges from 

1/16X to 16X in 1-ch mode. (Units 1/16X, 1/8X, 1/4X, 

1/2X, 1X, 2X, 4X, 8X, 16X) 

 • The speed control for the fast play ranges from 30X 

to 300X in 1-ch mode. (Units 30X, 60X, 90X, 

120X…270X, 300X) 

 • The speed control for the single play ranges from 1X 

to 30X in 1-ch mode. (Units 1, 2, 3, 4, 5, …., 28, 29, 

30x) 
 

PTZ Control Button 

 

Button for controlling Pan/Tilt 

 Button for use in each adjustment mode 

PAN: Left/Right 

TILT: Up/Down 

DATE & network transmission information 

 

Displays the current PC date and time and total network 

transmission volume 
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1-4 Real-time monitoring 

1) Viewing real-time images 

(1) DVR unit real time monitoring 

① For DVR unit real time monitoring, choose a DVR icon in the connection list on the right. 

Drag and drop it on the screen. Then screens will appear in sequence. 

 

② Before connecting a screen, the messages of „connecting,‟ „no signal,‟ or „screen 

disconnected,‟ will appear according to the camera‟s functional condition. 

 

③ After screen connection, all channels of the DVR will appear on the screen. 
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(2) DVR camera unit view 

① In screen setting by camera units, choose a camera from the connection list on the right. 

Drag and drop it, then you can see the screen of the camera 

 

② To switch a channel, place the channel you want to choose. When there is a picture in the 

channel you chose, it will appear on the screen. 

 

③ To stop pictures by a camera unit, take the channel out from the program by using drag and drop, and 

then the picture will stop. 
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2) Divided channel screen view  

(1) Divided screen view 

 

After the picture of channels appears on the program screen monitor, click 

the divided mode button at the display mode button, 

then you can view the divided screen. 

Example) 4-channel divided screen mode 

①  1 channel mode 

    

 

 A user can appoint and use a channel mode at the screen layout in 6, 8, 10, 

13 channel mode. Consult screen layout function for more details. 

  

(2) C x C Divided Screen View 

 

C x C divided screen supports 2x2, 3x3, 4x4, 5x5, 6x6,  

7x7, and 8x8 screen mode. For divided screen mode  

setting, click the right button on CxC button, then a popup 

menu will appear as you see in the left picture. Click the 

channel mode you want to choose with the left button of  

your mouse. 

Example) 4/9/16/25/36/49/64 divided mode choice 
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① 4 channel mode 

 

② 9 channel mode 

 

③  16 channel mode  
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④ 25 channel mode 

 

⑤ 36 channel mode 

 

⑥ 49 channel mode 

 
 

 



 

17 

R
e
m

o
te

 M
a
n

a
g

e
m

e
n

t 
S

o
ftw

a
re

 

⑦ 64 channel mode 

 
 

 If you want to view one channel view in a divided mode, Double click the channel  

Screen. If you want to view the previous divided mode, double click the screen. 

Time/ date/ channel information do not appear form 36 channel mode. 
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3) Remote control real time monitoring rotation function 

1. Screen unit rotation  

 

There are screen unit and DVR unit in the rotation function. 

The Screen unit is to rotate the picture you watch at the 

moment; the DVR unit is to rotate all the real time pictures 

connected currently. 

① If you choose the rotation R button, there appears a setting window as below, choose the above 

rotation R button and set a channel mode and rotation time you want. 

 

② The screen will rotate according to the chosen channel mode and time. If you want to 

stop the rotation, click the rotation R button. 
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(2) DVR unit rotation 

① Choose the rotation R button; a setting window will appear as below. Choose the rotation R button 

and set a channel mode and rotation time as you want. 

 

 

② When a rotation starts, the chosen DVR cameras will rotate while changing their channel modes. If 

there are 4 cameras in a DVR, it will rotate in 4 channel modes. If you want to stop the rotation, choose 

the rotation R button again. 
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 3) Screen magnification / Contraction function 

(1)  Screen magnification / contraction function 

① In 1 channel mode, click the right button of the mouse. A pop-up menu will appear. 

Magnification and contraction range from 100 % - 1600 %. (100, 150, 200, 300, 

500, 700, 1000, 1600 %) 

  

 

② When you choose a magnification rate on the pop-up menu, there appears a PIP 

screen on the right bottom of the screen. On the screen, there will be a picture 

screen and the magnified picture appears in the red box.  
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③  To move the magnified picture, move the red box in the PIP screen to a place            

you want to magnify. 

 

④ You can magnify or contract the screen without going to the popup menu by using a mouse wheel and 

Ctrl key. In PIP mode, press the Ctrl key and move the mouse wheel upward for zoom in and downward 

for zoom out. 

 

  
Zoom In 

 

Zoom Out 
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4) Controlling the PTZ 

(1) Selecting the channel connected to a PTZ camera 

① Select the PTZ camera displayed on the screen as shown in the figure below 

   

 

(2) Adjusting the Pan / Tilt 

selecting the channel connected to a PTZ camera 

① Select the channel where the PTZ is connected and use the arrow buttons to adjust the 

Pan/Tilt 

  

 

(3) Adjusting Zoom in/ Zoom out 

① After selecting the channel where a PTZ camera is connected, adjust by clicking the 

Wide/Tele button controlling Zoom in the PTZ control group.  

 

 

  

Zoom Out Zoom In 
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(4) Adjusting the Focus  

① After selecting the channel where a PTZ camera is connected, adjust by clicking the 

Near/Far controlling the Focus in the PTZ control group. 

 

 

  

Focus In Focus Out 

 

 

 

 

 

 

 

(5) Controlling the Preset 

① After selecting the channel where a PTZ camera is connected, the PTZ Preset 

position and number can be set up and moved using the Move/Register button in the 

PTZ Preset group. 

 

 

Select a PTZ Preset No.  

 

Move the screen position to 

the selected preset number 

position 

 

Save the current position in 

the selected preset number. 
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(6) Adjusting the Speed  

① After selecting the channel where a PTZ camera is connected, speed can be 

controlled using the PTZ speed slide bar in the PTZ control group. 

  

 

 

Adjust the speed of movement 

between 0 ~ Maximum Value 

 

 
 

 

 

 

 

(7) Controlling the Tour 

① After selecting the channel where a PTZ camera is connected,  

Select Tour 1 or Tour 2 to run PTZ. 

 

 

 

 

 

 

Run PTZ Tour1 

 

Run PTZ Tour2 
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5) Controlling the Two way Audio 

The Two-way Audio function will play the voice data that was input using a microphone or an 

audio input device by the user in CMS and sent to the DVR, in the DVR system 

(1) Selecting a DVR in the connected DVR list 

 

 

 

(2) Pressing the Talk button and inputting speech 
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(3) Pressing the Talk button again disabling the feature 

 

 

 

(4) After 2 minutes, the Two-way Audio function will be stopped automatically.  

(5) If another user uses the Two-way Audio function first, the following message will be 

displayed. This function can be used when that user is done.  

 

 

(6) If the Playback mode is being used in the DVR system, the following message will be 

displayed. The DVR may be used when the Playback mode has ended. 

 

 

(7) While the Two-way Audio function is being used, if the Playback mode is used in the 

DVR system, the following message will be displayed and the Two-way Audio function will 

be stopped.   
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6) Controlling the Relay Out  

The Relay Out function will turn On/Off the devices connected to Relay Out. The number of 

Relay Out supported is different for each model.  

 (1) Selecting a DVR from the connected DVR list 

 

 

 

(2) Indicating the Relay Out state for the DVR system 
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(3) Using the Start button to set up On/Off for Relay Out  

 

 

 

(4) If another user is already using Relay Out, the following message will be displayed 

when the Start button is pressed. Relay Out may be used when that player is done 
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7) Controlling the audio 

If the audio record is set, you can listen to the audio set to each channel in real-time as in 

the following figure.  

 

 
 

(1) Executing live monitoring by selecting the DVR icon or the camera icon causes the 

channels where audio is connected to display an audio icon on the lower right part. 

Playback will then be carried out automatically starting with the audio connected to 

channels with lower playback order number.  

(2) To change the audio channel, click the channel displaying the  icon. The icon 

will then change to , and the audio for the corresponding channel will be 

played.  

(3) Drag the  button to control the audio volume.  

(4) Selecting the  button activates the noise cancellation. To terminate the noise 

cancellation, select the button again or move the volume adjustment bar.  
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1-5. User & user group administrator 

 

It is to set the authority for information such as user name, access code, 

etc. 

1) User Group Administrator 

(1) Adding the user information 

① Select Add button to add User group. 

 

② Setting user group name, explanation and authority. 
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(2) User Group Editing 

① Click [Edit] button to edit User & User Group Manager as shown in the figure below.  

 
② Edit Group Name, Description and Permissions 

 

 

 Administrator User Group cannot be edited and deleted. It has all authority. 
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 (3) User Group Delete 

① Click [Remove] button to delete User Group as shown in the figure below. 

 
 

② User Group is deleted 
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(4) User Group Property 

① Click [Properties] button for the user group property. 

 
 

② The User Group Properties appears 
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2) User Administrator 

(1) Add User 

① Click [Add] button for the add User  

 

② Enter the User Name, Password, Full name, Description, E-Mail. 

 

 

 At the first installation, the initial access code of the Administrator is “1111111.” 
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(2) The User Group Edit 

① Click [Edit] button to edit User Group as shown in the figure below.  

 

 

② Edit User Name, Description and User Group as shown in the figure below. 

 

 

 At the first installation, the guest‟s access code is “12345.” 
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(3) User Group Delete  

① Click [Remove] button to delete User Group as shown in the figure below. 

 

 

② User Group is deleted 
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3) User Group Property 

① Click [Properties] button for the user group property. 

 

 

② The User Group Properties appears  

 

 

 The Administrator item cannot be deleted. It is the administrator user ID. 
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4) User Log-in 

1) Program Log-in 

① Enter the user name and access code in the program  

 
(Default Password: 1111111) 
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1-6. Automatic connection and address book administration  

 

It adds, edits, and deletes the DVR system connection address.  It also 

managers the DVR system lists to connect. 

1) Automatic connection function  

(1) Automatic connection registration  

① For automatic connection registration, operate the address book and check the item you 

want to 

 

② To cancel the automatic connection, operate the address book and cancel the item you 

want to  
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③ To choose all of the address lists, press the select all button and select.  

 
④ To cancel all the address lists, press the select all button and cancel  

 
 When the checked connection item is disconnected, the connected item does not 

disappear from the automatic disconnection list even if you cancel the item check from 

the address book. It does not appear if you reset the program. 
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1-7. Real-time monitoring the address book site administration  

1) Add an address  

① Choose the add button to add an address to the address book site. 

 

 

② Enter the user name, explanation, DVR information in the add window and press 

 the confirm button. 

  

 

 The added address is automatically chosen and connected when you close the address 

book  
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2) Modify the address book 

① To amend the address book, choose the Modify button. 

 

 

② Enter the user name, explanation, and DVR information to the added window, and 

choose the confirm button. Then a new address is added  

 

 

 When you want to change Information except the user name, press the confirm button, 

them they can be revised. When you change the user name, press the confirm button, 

then the address will be added.  
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(2) Delete the address site  

① To delete the address site, choose the delete button.  

 

 

②  When you choose the delete button, there appears a message box to confirm  

 
 



 

44 

R
e
m

o
te

 M
a
n

a
g

e
m

e
n

t 
S

o
ft

w
a
re

 

 

 

1-8. Screen Layout Function 

 

It is the real time screen picture administration function the user wants. 

1) Screen Layout administration 

(1) To add the Screen layout 

① Press the add button to add the screen layout. 

 

 

② There appears a screen layout window. You can choose a name, an description 

and a channel mode you want. 
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③ Choose a channel mode in the screen layout, and display channels the user 

wants. The way to display is the same as the drag and drop function of the camera 

and DVR icon in live mode. The channel move and delete are also the same.  

 

 

④ 6 channel mode choice in screen layout  
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⑤ 8 channel mode choice in screen layout  

 

 

⑥ 10 channel mode choice in screen layout  
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⑦13 channel mode choice in screen layout  
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(2) To edit the Screen Layout 

① To edit the screen layout, press the edit button. 

 

 

② When you press the edit button, there appears the channel mode and arrangement plan previously set. 
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③ Edit the screen layout name, explanation, channel mode and arrangement 

plan and press the save button. 
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(3) To delete the Screen Layout 

① To delete the screen layout, press the delete button 

 

 

② When you press the delete button, there appears a dialogue box asking you to  

confirm the deletion. Choose yes or no. 
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2) To use the screen layout 

(1) To use the screen layout in live mode 

① Choose the screen layout from the right bottom screen layout list in the live mode,  

and then click the s button. 

 

 

② When you choose a screen layout from the screen layout list, there appears a customized live screen 

as below. 
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③ When you start a program, you can set the customized screen layout to be operated automatically. If 

the user chooses the screen layout he wants from the live screen layout as below, the program starts with 

the chosen screen layout. 
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1-9. DVR information setting 

① In order to use the product information view, select the DVR site name on right of the program screen 

and click the right of the mouse button. Select the product information on the popup menu. 

 
 

② When you select the product information tab in the popup window, there appears the 

 product information as below. 

 

1. S/W version 

(Build Number) 

2. H/W version 

 (Model Name) 

3. Video Mode 

4. HDD Information 

Total Capacity 

Used Size 

Free Space 

    Start Date 

    End Date 

5. Network Setting 

6. Overwrite On/Off 
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 1) Bandwidth Limitation Function 

① To use the support for throttling function, choose the DVR site name on the right of the 

program screen and click the right of the mouse button. Select the support for throttling 

function on the popup menu. 

 

② When you select the support for throttling tab in the popup window, there appears 

 the support for throttling as you see in the picture below. 

 

* Image resolution 

It regulates the screen 

resolution. The lower 

the resolution, the 

faster the transmission 

speed.  

(CIF > Field > Full ) 

* Image quality 

It regulates screen quality. High 

image  

Quality lowers compressibility and 

decreases speed. Poor image 

quality increases compressibility 

and speed 

*Temporal filter application 

When there are lots of static in the 

screen, it removes static, reduces 

unnecessary pictures, and 

increases the transmission speed 

* Image transmission  

speed 

Screen transmission frame numbers are 

Regulated. On the basis of 3 D frame,  

the following values are approximately 

set. High: 30, Medium: 15 

Low: 7.5 

 

 

 Attention: Support for throttling function cannot be used in MV series DVR. 

 



 

55 

R
e
m

o
te

 M
a
n

a
g

e
m

e
n

t 
S

o
ftw

a
re

 

2) Network account management function 

(1) Network account 

① To use the network account management function, select the DVR site name on the right of the 

program screen and click the right button of the mouse. Select the network account manager on the 

popup menu. 

 

 

② When you select the network account tab in the popup window, there appears the 

network account as you see in the picture below 
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(2)To add a network account 

①To add a network account, press the add button 

 

② To add a network account, set user name, access code, and user authority and press the confirm 

button. 

 

③ When added successfully, there appears a message like below. 
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(3) To change Network accounts 

① To change a network account, press the change button. 

 
② Change network accounts, such as user name, access code, and user authority and press the confirm 

button. 

 

 

③ When changed successfully, there appears a message like below. 
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(4) To delete network accounts 

① To delete network accounts, select the item you want to delete and press the delete 

 button. 

 
② When deleted successfully, there appears a message like below. 

 

 

 You can add / change / delete network accounts only with administrator privileges. Without 

administrator privileges, there appears a message like below. 
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3) DVR Log File Viewer function 

(1) To start Log file Viewer  

① Move the Cursor to DVR Alias Name or IP connected to the DVR connection tap on the right side of 

the program screen, and click the left button of the mouse. 

 

 

② Click the Log file viewer in the popup window, then there appears the log information window like 

below. 
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③ Click the date for viewing log on the calendar left. 

 
 

(2) To view the whole log 

① Select the [all] tap on the log information window right. There appears all the log 

information lists. 

② Click an event at a specific time, you can view detailed log information on the detailed information 

window left. 
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(3) Fail Log view 

① Select the [Fail] tab on the Log information window right, there appears the log 

 information lists. 

② Click an event at a specific time, you can view detailed log information on the detailed information 

window left. 

 

(4) Network log view 

① Select the [network] tab on the Log information window right, there appears the  

log information lists. Click an event at a specific time, you can view detailed log  

information on the detailed information window left. 
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(5) Record log view 

① Select the [Record] tab on the Log information window right, there appears the Record 

 log information lists. 

② Click an event at a specific time, you can view detailed log information on the detailed information 

window left. 

 

(6) Normal log view 

① Select the [Normal] tab on the Log information window right, there appears the 

normal log information lists.  

② Click an event at a specific time, you can view detailed log information on the detailed information 

window left. 
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1-10. DVR Setup Manager 

1) DVR Setup Manager start 

① Select any DVR from the list. 

② Select DVR Setup Manger by clicking a mouse right side button. 

   

 

 (2) DVR Main/App Setup 

① Select cameras from the list and change any setting data.  
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② You may need to type names below.  

   
 

 3) Save (Save as) 

① You can save the data to go “File > Save (Save as)” from the menu.  

   
②  Data will be saved at default location in “Save” mode and you may select file 

name and location for “Save as”. 
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 4) Open 

① You may recall DVR setup data from the menu(File > Open). 

   

   

By clicking “Send” button, data will be transferred to DVR.  
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 5) Send 

① By clicking “SEND” button, all the setting data will be transferred to DVR.  

   
 

 

② Following window will be popped up and network will be disconnected.  

   

 

 6) Setup data reset 

① If you select this, data will go back to DVR setting data.  
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 7) DVR All Reset 

① This is a “Factory Setting” menu.  

     

 

②  Beep sound will be on during factory setting.  
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1-11. Environments Setup 

 

* You can use the following function in the environment setting. 

   capture image, record file download, and specification of the path 

   for saved DVR setting file  

 * specify OSD font, color, and size; set up information indication 

* Set the size, and color of border line; on/off setting 

* Set the number of the event live popup windows and event setting 

 function 

* 720 -> 704 Pixel output function, screen layout unit setting function;  

color and font size setting of connecting, no signal, and screen 

disconnection 

* DVR alarm output setting function 

* Save and call the configuration value and the address book 

1) Setting storage devices  

① Click the  button on the right of the program screen, then there appears the 

environment setting window as shown below. 
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② Setting storage devices – Click the path specification button on each storage path  

and specify storage paths. 

※Default Path 

Image File C:\Temp\Image 

Download 

File 

C:\Temp\Video 

DVR 

Setting File 

C:\Temp\Setup 
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2) OSD Setup 

① Select the OSD setting tab. Then you can specify the use of OSD, the size and color 

of the OSD font. You can also choose to use the on/off function of the OSD on the 

screen or not. 

 
② Specify after choosing an OSD font from the list. Select an OSD size from the list, and 

 decide whether you use a bold style or not. 

③ Press the color button, then you can specify a color you want on the color specification  

window. 

④ OSD letter setting applied. 

 

⑤ Select the information visible or not on the picture screen. 
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3) The border line setting 

① Select the border line setting tab; you can choose the use of the border line and color and thickness.   

 
② The border line setting applied  
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4) The Event line popup setting 

① The event live popup function is to show the event real time live picture on the popup 

 screen. The setting for this function is shown below. 

 

1.The Event line popup 

setting :  

The event live popup  

function is to show 

the event real time  

live picture on the 

popup screen. The  

setting for this 

 function is shown  

below. 

2. The application of 

event live popup :  

Set the numbers of the popup 

windows. When more 

windows than the specified numbers 

are used, 

the popup windows 

which were first on 

the screen will disappear.  

3. Event setting :  

setting events such as stop recording, 

consecutive 

recording, movement 

recording, audio  

recording, sensor  

recording, signal, 

signal loss,  

and video disconnection. 
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② The date, time, and channel information of the current channel appear on the event live popup window, 

and the capture function and magnify/contract function are provided. 
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5) Screen setting  

① Screen setting tab presents the screen output of program. 

 

1.Pixel number and size 

convert :  

a screen recorded in  

720 pixel is converted to 

740 pixel 

2. Live screen layout  : 

The first screen is 

selected and produced 

automatically, after the 

network connection in 

the first drive of 

program  

3. Draw string setting : 

Connecting, signal 

loss, video 

disconnected, 

message font, height, 

bold, and color selecting 

function 
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6) Alarm output setting 

① When an event happens, an event message output and an alarm output repeatedly 

appear in the alarm output setting  

 

1. Power shut off  :  

Power close  

2. DVR operation failure :  

backup failure, network 

link failure, no signal, 

pan operation failure, 

hardware failure, hard 

disk failure, codec 

failure, codec recover, 

 signal connection, video 

connection cancellation, 

video hide, Hotswap 

add/delete, and hard disk 

danger 

3. Sound effect : 

you can select the system 

beef sound and the wave 

file. 

4. Sound duration time : 

Alarm sound can be 

selected per second. 

② The event list box outputs an event message, when an event happens. 

 

When a log event happens in 

the DVR system, 

there appears the 

event list windows 

as shown in the  

picture. There are alarm type, 

time, and DVR 

name in the list. 

The sound effect 

Is reproduced and 

continues until the 

user presses the 

confirm button. 
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7) Backup setting  

① The backup setting tab saves all the data in backup files or applies saved backup files  

 

It can save and recover 

environment setting  

values. 

 

Summon – the saved 

information in files is 

applied to the current  

program. 

 

Save- the current program 

information is saved in 

files. 
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1-12. Video Image capture 

 

It captures the current monitoring screen and saves as picture images. 

※ The captured images are saved in a path specified by the environment setup  

1) The current screen capture  

① Press the  button on the right of the program. The picture captured by the current 

monitoring screen appears as shown in the picture below  

 

 

 

2) Brightness/ darkness/ saturation/ color/ gamma adjustment  

Brightness/ darkness/ saturation/ color/ gamma values are adjusted by the movement of the slide bar in 

the right panel control box. 
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3) Color adjustment  

① Color values are adjusted by moving the slide bar in the right panel amount and hue control 

 box. 

 

 

 

4) Filter application 

① Filter values are adjusted by moving the slide bar in the right panel amount and hue 

control box. 
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5) Original picture recover 

① Click the [reset] button in the right panel. Then the original picture is recovered  

 

 

 

6) Rotation 

① Click an angle icon in the top icons. Then the picture rotates to the angle. 

 

 

 

 

90° reversal  
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180° reversal 

 

 

 

 

 

 

 

7) Left/right reversal 

① Click the  icon in the top menu, or select [Edit] -> [Flip] -> [Horizontal]. 
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8) Up/down reversal  

① Click the  icon in the top menu, or select [Edit] -> [Flip] -> [Vertical]. 

 

 

 

 

 

 

 

 

 

 

 

 

 

9) Save  

① To save in the basic folder and file name, click the  icon in the top menu or select 

[File] -> [Save]. 

② To save in a different name, select [File] -> [Save as] and enter a file name. If you want to 

save in bitmap, save as file name.bmp or if you want in Jpeg, save as file name.jpg. 
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10) Print  

① Click the  icon in the top menu, or select [file] -> [print]. 

② When the print window appears, select the print option and click [ok] button.  
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11) Image print 

 

Print out a saved image through the printer  

(1) Image print  

① Click the   button on the right of the program screen. The saved image file list window saved  

by the monitoring screen capture will appear. 

 

 

② Select the image file in the file list window, and click the [preview].  

The preview window appears. 

③ Enter a title of print to “title” in the preview window, and an explanation of print to “memo.”  

Click the [print] button. 
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④ When the print window appears, select a printer and click [ok]. 
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1-13. To save Real time pictures 

 

It records real time pictures 

1) To save Real time pictures 

① Click the  button in the program screen. The  mark light turns on and 

recording starts. 

② The saving path of recorded files is the specified folder in 1-5-9. For instance, the file  

saved on 15th December 2007 becomes 2007₩12₩15₩170000_Live folder. 

③ To stop recording, click  button again. The  mark will disappear from the  

screen and recording stops. 
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1-14. To adjust colors 

 

① Click  button in the program screen. There appears adjust color & post processing window. 

 

 

 

② Click channel check box in the adjust color & post processing window and select a channel.  

Drag Brightness, Gamma, Contrast, Saturation, Tint adjust columns and adjust. 

③ Press [initialization] button and return to the initialization. 

④ When color adjustment is completed, press [close] button.  

 

 When adjust Brightness, Gamma, Contrast, Saturation, and Tint, you can view the 

real time change of the monitoring screen. (MV series DVR model does not have 

this function.) 

 

 

 

It adjusts the brightness, Gamma, Contrast, Saturation, Tint and Post 

processing Filter of the channel pictures. 
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1-15. Full screen modes  

 
It changes a real time monitoring screen to a full screen mode. 

1) Full screen view 

① Click  button in the program screen and you will have a full screen mode. 

 

 

② To return to the basic mode, click the  button in the program screen. 
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1-16. Record search 

 

It searches and reproduces long distance DVR recorded pictures in real time. 

 

 

1) To search Recording 

① Select  tab on the initial screen of the program. 

 

② Drag the DVR unit name you want to search from the connected DVR lists on the right 

and drop it on the monitoring window. 

 
 

 

③ When you move a slide bar, pictures in each channel will appear if there is saved files at  

the time. The unit of a column is an hour, and the color of column indicates record events. 
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④ Select playback or download and start a search per minute. When you move a slide bar as 

 shown the picture below, pictures in each channel will appear. The unit of a column is a minute,  

and the color of column indicates record events. 
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2) Select a search method  

 

It indicates recorded pictures by hour/minute unit in a bar graph. 

 

It indicates recorded pictures by hour in a list mode. 

① Click [status bar] or [file list] on the search window and select a search method. 

Status Bar 

 

File List 
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② If you change time in DVR system, recording events before time change turn into blue 

color 

Status Bar 

 

File List 
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③ You can search DVR system and recorded picture and voice. Pictures and voices can be searched 

separately. 

Status Bar 
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3) Select time and date  

① The date recorded on the search screen is checked with red color on the edge. Select a 

date you want. 

 The starting day of the week in the calendar can be Sunday or Monday according 

to the country.  

 

 

② Select the recorded date in the calendar, and then the recorded status on the day will 

 appear from 0 to 23 hour as shown in the picture below. 
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③Select A&V, Video, Audio tabs on the top of the search screen, then the recorded status in audio 

 or video will appear. Select All, Motion, Sensor, Audio tabs, and then the recorded status in the  

recorded events will be indicated. 

     

 

④ To search by minute, press playback or download button in the selected hour. You can find the 

minutes when the pictures were recorded. 
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1-17. Playback  

 

: It playbacks the long distance DVR recorded pictures in real time 

 

1) To playback  

① Specify the time and click the playback button. A playback screen will appear 

as shown in the picture. 

. 

 

② Using the playback control button, regulate the playback speed. Press the playback 

start button.  

 

 Forward Play 

 Forward Single Frame Play 

 Fast Forward  

 Reverse Play 

 Reverse Single Frame Play 

 Fast Rewind  

 

 Forward Play 

Reverse Play 

It starts in  x1 speed, and speed can be regulated from x1/16 to 

x1/2, or from x1 to x16 in one channel mode. 
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 Fast Forward 

Fast Rewind 

it starts in x 30 speed, and speed can be regulated from x 30 to 

x 300 in one channel mode. 

※ 
You can increase or reduce the playback speed by using   button 

on the left of playback control button in one channel mode. 

 

※ It supports a successive playback. If you do not stop playback, it continues to  

playback to the following time. When there is no file in the following time, it 

stops. If the index number of the recorded file is different, it does not continue 

its playback and stops its function. 

 

③ To stop playback, click the close button. 

④ When the playback stops, it returns to the previous search screen. 

⑤ If you want to playback files recorded in another time continuously, repeat previous steps. 

⑥ Limitation 

1ch Mode (Full Screen) 

 

Normal Mode (4ch~16ch divided screen) 

 

 
Available 

 
N/A 

  Available  Available  

 Available   Available  

 Available  Available  

 Available   N/A 

 Available  N/A 

 Available   Available 

 
Available  

 
N/A 
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⑦ You can playback audio files only in 1 mode channel  

⑧ Only 16 channel mode    buttons can be  

⑨ When playback in 16 channel mode, the following functions are limited as shown 

in the picture below  

 

 

 If you want to go to a different minute during playback, move the slide bar to, or 

click the minute you want to select. 
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⑩ When you playback in 1 channel mode, you can use all the function shown in the picture 

below  

 

 

 

2) Record and playback per event  

Record search 
 

Playback 

 

 You can use capture and print function in playback mode  
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① To use playback function per event, search each event in playback search mode  

and playback  

② or select an event from the status bar during playback. 

③ When you playback in 1 channel mode, you can use all the function shown in the 

picture below  

 

 

3) Recorded pictures download  

① In the search mode, drag the time selection line from the search window, and select the time to start 

download. Click the download button. 
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② Select time first, and then decide starting minutes and closing minutes. Click the  

download button. 

 

 

③ After selection, press the download button. There appears the download selection window. Choose the 

starting and closing time. 

 

 

 A continuous download is possible, so you can download several hours file by selecting 

successive hours  

 



 

101 

R
e
m

o
te

 M
a
n

a
g

e
m

e
n

t 
S

o
ftw

a
re

 

④ After setting time, select channels to download as shown in the picture below and check. 

 

 

⑤ After setting channels, specify the storage path as shown in the picture below.  
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⑥ After completing all settings, press the start button. The saving folder name and  

the file size for download appear as shown in the picture below. 

 

 

 The download file is produced and saves in a folder specified by application and in download starting 

and ending time. 

Ex) if the file is saved from 7 hour 59 minutes 0 second to 8 hour 1 minute 59 seconds  

on 14th February 2007, the file name is. 

 

⑦ When a download is completed, a message box appears. Click the ok button. 
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1-18. Local Player 

 

 

Remote monitoring and play back in real time  

1) Record file search and playback 

① Select the  tab on the program initial screen  

② There appears the initial screen with the folder search window as shown in the picture below. 
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2) Record file search and playback  

① Search the folder list on the program screen in the local playback mode. Search the folder 

which has the download or backup record files  

 

 

 

② The folder with a recorded file has starting date and time and finishing date and time in its name. 

Select a backup folder or a folder for download. 

 

 

③ After selecting a folder for playback, click the  button, and then the first  

screen in the selected time appears stand still as shown in the picture below. 
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3) Smart search function  

① To stat a smart search, press [smart search] in playback or start mode, and then the playback stops. 

 
 

② Select a channel for the smart search and double click. There appears the Grid window 

in which the zone of the smart search can be specified. Four zones can be selected; 

they can be specified by dragging the mouse. The sensitivity can be chosen in 5 steps by 

pressing the right mouse button. 
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③ When the smart search starts and there is a movement in the specified zone as shown in 

the picture below, a screen appears.  

 

④ When the smart search completes, the times when there are movements in the specified  

zone are shown in the list. If you click a list, the search moves to the time zone of the list. 

With double clicking, the playback of the time zone starts. 
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2. MCMS(PDA Viewer) 
2-1. Overview 

This program is designed to allow the user to see images through the PDA. 

2-2. Installation 

1) PDA viewer installation file will be provided 2 different types(*cab, *exe)*cab file 

is needed to copy on PDA and install it.  

2) And you may execute *exe file in a PC and install it to PDA through Active 

Sync.In order to install the PDA Viewer, you have the Microsoft Active Sync 

(Version 4.0 or higher) installed in your computer.   

3) After your computer and PDA are synchronized, run the CMSSetup.exe to 

install the MCMS. 

 
4)    Click the [Next] button. 

 
 

4) Read through the End User License Agreement(EULA) carefully. If you select the item 

related to the acceptance, the [Finish] button is enabled. To continue to install the 

program, click the [Finish] button. 
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5) If you click the [Yes(Y)] button on the next screen, the system checks the connection 

with the PDA and starts the installation from the PDA.  
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6) This is the screen during the installation at the user‟s computer side. You can complete 

the additional installation tasks from the PDA. 

 

 

 

7) This is a screen when the PDA installation is in process. 
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2-3. Running and using 

1) Address Book 

(1) You may be able to input DVR information(IP, Port, ID and Password) you want to 

connect.  

(2) Select “Tools > Address Book” or click  on the menu to view the screen.  

 

(3) It is possible to register DVR by adding DVR‟s IP, Port, User ID and Password. On 

the other hand, you may delete from the list by using “Delete” key.  
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  2) DVR connect  

(1) Select Tools > Connect or click  to connect.  

 

 

(2)  Click IP you want to connect and click “Connect”.  
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(3)  You will see “Connecting….” message while it is being connected.  

 

 

(4)  If you fail to connect, you will see following screen.  
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(5)  When you reach connecting, you will see following screen and connected channel no. 

will be activated.   

 

 

3) PTZ control  

(1) You may control PTZ camera with following buttons.  

 

(2) You may save value of PTZ camera by using Pan/Tilt/Zoom/Focus up to 8values.  

 

 

4) Full Screen mode 

(1) Double click designated channel for full screen mode.  
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(2) By one more clicking, full channel mode will be disappeared.  

 

 5) Audio output 

(1) Select Tools > Audio on or click  on the toolbar for audio.  

          
 

6) Disconnect 

(1) Select Tools > Disconnect or click  for Disconnect.  
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3. Transcoder 
3-1. Overview 

This program transforms the MPEG-4 format download and recorded files to MPEG-1 

format files, allowing the user to see them using the Windows Media Player.    

3-2. Running and using 

(1) Click the Start > Programs > DVR Remote Access Program > CMS> Trans Coder 

menu.  

 

(2) Then, the following screen is displayed. 
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(3) Click the [Add] button to search the file you want to transfer. 

 

 

(4) Select the directory for the desired time zone from the directory list, and click the 

[Select] button on the right-side of the screen.  
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(5) Once the selection is completed, the corresponding zone of the image is displayed as 

a graph.  

 

(6) If you select a channel from the list, the front side of the channel is indicated with the 

 mark. 

 

(7) To preview images of the corresponding channel, click the Look ahead button. 
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Start – plays images 

End – stops the Look ahead and closes the dialog box. 

Capture – saves the corresponding image as a picture file. 

Color – changes the color of texts displayed on the screen. 

Check - stops the Look ahead and closes the dialog box. 

Cancel – closes the Look ahead dialog box. 

(8) To remove an image from the list, select it and click the [Delete] button. 
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(9) This shows that an image is removed from the list by using the [Delete] button. (To 

clear all images from the list, click the [Erase] button.). 

 

 

(10) Only the MPEG1 file format is supported. 

(11) Specify a file name that you want to display in the Destination. 
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(12) Quality represents picture quality and consists of Very highest – high – middle – low – 

lowest steps  

(13) CIF / FULL indicates the resolution. 

(14) The predefined watermark is inserted into the image. It is not visible to the naked 

eyes but a dedicated detector.   

(15) If Time is selected, the data and time that you intend are included on the screen. 

(16) If you select the fragment size from the Etc and enter a size, the image is segmented 

according to the input unit.  (Unit: Mega Byte) 

(17) With the Merge All, you can merge images by channel and by time as one file. 

(18) If you select the Show Preview, the following warning message is displayed. You can 

see the transformation process on the screen although its speed decreases a little. 

 

(19) This screen shows the transformation process. To stop it, click the Stop button.  

 



 

122 

T
ra

n
s
c
o

d
e
r 

(20) Once the transformation is completed, a completion message is displayed as in the 

following figure. Then, click the [OK] button.  
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4. Calculator  
4-1. Overview 

(1) The calculator program estimates the record duration depending on the HDD space 

and record settings.  

4-2. Running and using 

1) How to run it 

(1) Click the Start > Programs > DVR Remote Access Program > CMS> Calculator menu  

 

 

(2) Basic screen 
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(3) Video Mode: There are two types; NTSC and PAL. (It depends on the camera 

specification.) 

(4) Model number: Enter the model number of the DVR system.  

(5) HDD CAPACITY(GB): Enter the total space of the HDD. (Unit: Giga Byte) 

(6) Date/Time: calculates values are displayed. ( ** Days ** Hour) 
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2) Description on detail functions 

(1) Channel 

To ON/OFF all channels, click the Channel in the title bar. 

 

 

(2) Recording Resolution 

Controls the resolution of the recording images  

NTSC type :  CIF – 352*240 / Field – 704*240 / Full – 704*480 

PAL  type : CIF – 352*288 / Field – 704*288 / Full – 704*576 

 

To change the resolution of all channels with an equal value, click the Recording Resolution 

on the title bar. You can modify the resolution of a channel. If you click it, the color is 

changed to the blue color. Select an item in the context menu by double-clicking it. 
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(4) Frame Rate (Frame/Sec) 

Enter the number of frames per second of a recoding image. 

To change all channels with a same frame rate, click the Frame Rate (Frame/Sec) in the title 

bar.  

 

You can modify the frame rate of a channel. If you click it, the color is changed to the orange 

color. Select one in the context menu by double-clicking it. 
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(5) Recording Hour a Day (Hours) 

Specifies recording hours in a day. 

To change all channels with a same value, click the Recording Hour a Day (Hours) in the 

title bar.  

 
You can modify the recording hours of a channel. If you click it, the color is changed to the 

orange color. Select one in the context menu by double-clicking it. 

  

 

 



 

129 

C
a
lc

u
la

to
r 

(6) To initialize the value, press the Reset button. 

(7) If you press the Calculate button after all input items are selected, the calculated 

output value is displayed in the Date/Time.  
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5. Network Upgrade 
5-1. Overview 

(1) This is a DVR system upgrade program. 

5-2. Running and using 

1) Running 

(1) Click the Start > Programs > DVR Remote Access Program > CMS 

> Network Upgrade  

 

  (A) Both DVR and PC must be connected with network .  

 

 

(B) Complete each blank.  

1) IP address: DVR IP address 

2) Port: 2000(Default) 

3) User ID 

4) Password 
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C) Select a file you want to upgrade.(*.bin) 

 

 

To add upgrade files, select the  

Click the [Open] button by selecting all of three files that are shown on the screen. 

 

 

D) Click “Upgrade” button to upgrade.  

 
 

E) You will see popup window which show “The file is transmitted”.  

F) DVR upgrades itself and reboot automatically. 


